BACKRUSH  대화방입장  유닉스명령  다음  자료실  Ascii Table   Exploit   원격접속  달력,시간   프로세스  
지하철노선   Whois   RFC문서   SUN FAQ   SUN FAQ1   C메뉴얼   PHP메뉴얼   너구리   아스키월드 아이피서치

글쓴이: Router Router 초기셋업방법 조회수: 11307


일단은 라우터를 가지고 최적의 네트워크를 구성하기 위해서는 자사
네트워크의 규모나 특성등을 정확히 파악하여 구축하는것이 바람직하쥐여?

전용회선 구성이 완료되면 라우터를 종단장치와 연결을 하여 초기 셋팅을 한다.
국내에 가장 많이 보급된 CISCO라우터는 초기 셋팅의 편으를 위해
"SETUP"이라는 COMMAND를 제공한다. 다음은 라우터로
ACESS하는 방법과 SETUP명령을 통해 실제로 셋팅하는 방법이다.
처음 라우터를 구입하게 되면 각종 라우터 비품과 MANNUAL이 있는데
자세한 내용은 이를 참조한다.

1.CISCO ACCESS 방법
CONSOLE케이블과 단말기 (피씨 노트북)를 사용하여 직접 연결 장비와 함께
제공되는 CONSOLE케이블을 이용한다.

통신포트 셋팅:9600-NONE-8-1
속도:9600
흐름제어:XON/OFF
패리티 비트:8BIT
STOP BIT:1BIT

TELNET
TELNET 을 이용하여 원격으로 ZCCESS하는 방법 랜에 연결되어 있는 환경에서는
TELNET 에뮬레이터를 이용하여 접근한다.

AUX
AUXPORT를 이용하여 원거리에서 ACCESS하는 방법 많이 사용하지는 않지만 AUXPORT에
모뎀을 연결하여 원거리지역에서 전화를 걸어서 접속하는 방법이 있다.

SETUP방법
setup command를 이용한 설정(대화형식의 라우터 설정)

예)Router#setup
--- System Configuration Dialog ---
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Continue with configuration dialog? [yes]: - 대화형식의 환경설정

First, would you like to see the current interface summary? [yes]:

Interface IP-Address OK? Method Status Protocol

Ethernet0 203.255.112.228 YES NVRAM up up

Serial0 203.231.85.138 YES manual down down

Configuring global parameters:

Enter host name [Router]: router - 라우터의 명칭

The enable secret is a one-way cryptographic secret used
instead of the enable password when it exists.
Enter enable secret []: router - enable password(암호화된 형태)
enable password 보다 우선

The enable password is used when there is no enable secret
and when using older software and some boot images.

Enter enable password [router]: router - enable password(일반text 형태)

Enter virtual terminal password [router]: router - 외부에서 접속할 때 묻는 p

Configure SNMP Network Management? [yes]: - NMS를 정의

Community string [public]: - SNMP community 설정

Configure IP? [yes]: - ip address 설정

Configure IGRP routing? [no]:- IGRP 프로토콜 사용 안함

Configure RIP routing? [yes]: - RIP 프로토콜 사용

Configuring interface parameters:

Configuring interface Ethernet0:

Is this interface in use? [yes]: - ethnet 인터페이스 사용

Configure IP on this interface? [yes]: - ip address 설정함

IP address for this interface [203.255.112.228]: - 사용할 ip address 기입

Number of bits in subnet field [0]: - subnet 비트 수(0은 디폴트)

Class C network is 203.255.112.0, 0 subnet bits; mask is /24

Configuring interface Serial0:

Is this interface in use? [yes]: - serial 인터페이스 사용

Configure IP on this interface? [yes]: - ip address 설정함

Configure IP unnumbered on this interface? [no]: - ip address 설정함

IP address for this interface [203.231.85.138]: - 사용 할 ip address 기입

Number of bits in subnet field [6]: - 6비트로 subnet

Class C network is 203.231.85.0, 6 subnet bits; mask is /30

The following configuration command script was created:

hostname router

enable secret 5 $1$msJM$TvuEk.ljvlRD98LBHb5ya/

enable password router

line vty 0 4

password router!

ip routing

!

interface Ethernet0

ip address 203.255.112.228 255.255.255.0

!

interface Serial0

ip address 203.231.85.138 255.255.255.252

!

router rip

network 203.255.112.0

network 203.231.85.0

!

end

Use this configuration? [yes/no]: y - 환경 설정 사용함

The enable secret you have chosen is the same as your enable password.

This is not recommended. Re-enter the enable secret.

The enable password you have chosen is the same as your enable secret.

This is not recommended. Re-enter the enable password.

Building configuration...

[OK]

Use the enabled mode 'configure' command to modify this configuration.

router#
하나하나씩 잘 보면 눈에 들어 오는 부분도 있고
이해가 되지 않는 부분도있지만
확실한건 대화형으로 setup을 지원한다는것이다.
둘중의 하나를 선택하거나
고유명칭(라우터)라던가 아이피그리고 엔터만 필요하다...
라우터도 텔넷 에뮬레이터로 접속을 해서
작업을 한다는거 꼬옥 알아두시기바랍니다.
난중에 꼬옥 어드민 과정을 거치는 이들은
필수가 될거 같군요...
^^

관련글 : 없음 글쓴시간 : 2002/11/13 15:53 from 218.154.16.35

  서브넷 구성하는 방법 목록보기 새글 쓰기 지우기 응답글 쓰기 글 수정 Routing 프로토콜  
BACKRUSH  대화방입장  유닉스명령  다음  자료실  Ascii Table   Exploit   원격접속  달력,시간   프로세스  
지하철노선   Whois   RFC문서   SUN FAQ   SUN FAQ1   C메뉴얼   PHP메뉴얼   너구리   아스키월드 아이피서치